Soulstation1

has the board been runnin' ssssllllooooowww

341 posts in this topic

it seems like it takes a "whole" 30 seconds for a new page to appear and last night i somehow lost a new post.

i think the board was down for awhile last night.

ss1

Share this post


Link to post
Share on other sites

The board was 'sporadic' for me last night for about an hour. It seemed okay after that period of time.

I wonder how the number of users affects the speed of the software and the connection to the hosting server?

Share this post


Link to post
Share on other sites

The entire internet was slow for me last night. ESPN's page loaded up tremendously slow and this board was loading slow, too. Seems to be pretty good today.

Share this post


Link to post
Share on other sites

I was trying to download the entire internet last night and it seemed to take FOREVER! :wacko:;)

Share this post


Link to post
Share on other sites

I've had no problems with this board, but the AAJ board has been painfully slow for several weeks now. Anyone else experience this?

Share this post


Link to post
Share on other sites

This board was running SO slow last night, ("HOW SLOW WAS IT") :) ... It was so slow, I almost got the urge to put on a Shirley Horn CD.

;)

Today does seem to be better.

Share this post


Link to post
Share on other sites

it seems like it takes a "whole" 30 seconds for a new page to appear and last night i somehow lost a new post.

ss1

Ya gotta get DSL or cable. :g

Share this post


Link to post
Share on other sites

I have encountered the same problem in the last 2 days which existed a couple of weeks ago. The email notification of a PM comes many hours after the PM is sent.

Share this post


Link to post
Share on other sites

Slow here. I'm on cable/broadband too.

Yeah, me too - but everything's been slow for me for the last day or so (not just this board). And I'm on cable/broadband too.

Well, not always slow. But often slow.

Share this post


Link to post
Share on other sites

I haven't noticed anything today at work or tonight at home. Seems like it's working normal. Maybe the problem was fixed.

Share this post


Link to post
Share on other sites

Up.

Is it just me?

Not concerned, know the realities, no sweat, just wondering if I got a problem on MY end.

Share this post


Link to post
Share on other sites

Yeah...slow for a couple of days now.

Share this post


Link to post
Share on other sites

I tried replying to this once and it sort of took an "I don't think so stance". Second time around it was ok. It seems to be running between normal and Norah Jones first cd tempo. You just have to hang with the bad boy right now. :P

Share this post


Link to post
Share on other sites

I delete the cookies then I find the board runs a lot faster. Of course, it means that you have to log back in with your password.

Try that guys and report back!

Share this post


Link to post
Share on other sites

I visit the board many times a day, and I haven't noticed a performance difference during the last days.

Edited by Claude

Share this post


Link to post
Share on other sites

To add to the picture: Today everything seems normal, but during the last couple of days this site has been loading slow over here.

Edited by Daniel A

Share this post


Link to post
Share on other sites

I delete the cookies then I find the board runs a lot faster. Of course, it means that you have to log back in with your password.

Try that guys and report back!

Yeah; eliminate your "internet files" once in a while as well. Really makes a difference.

Share this post


Link to post
Share on other sites

slow or not available at times; then it runs like sunshine again (like noe)

Share this post


Link to post
Share on other sites

The board's extremely slow again today.

Share this post


Link to post
Share on other sites

The board's extremely slow again today.

I'm sure it's a direct result of you posting again. ;)

Good to see you back and around Hans.

Edited by catesta

Share this post


Link to post
Share on other sites

The board's extremely slow again today.

I'm sure it's a direct result of you posting again. ;)

Good to see you back and around Hans.

Thanks Catesta.

I know I'm a bit overweight, but I didn't know it had an impact like that... :huh::(:g

Share this post


Link to post
Share on other sites

molasses.jpg

My heartburn's getting worse... :wacko:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.