Sign in to follow this  
Followers 0
Jim Alfredson

Welcome to the new forum!

253 posts in this topic

Bon retour Aparxa :party:

Oh yeah, unless we're now a dating site, no need to see our gender every time we post.

Share this post


Link to post
Share on other sites

Sometimes an old thread is "reactivated" by a new post and people tend to respond as if it's a new thread, which can lead to confusion. I don't know if the board software allows it, but I think it would be a good idea to indicate the age of a thread by showing the date of the initial post on the board index.

Share this post


Link to post
Share on other sites

Oh yeah, unless we're now a dating site, no need to see our gender every time we post.

Its just a reminder that this place is one big sausage party. ;) But seriously, that's a good suggestion and I took care of it.

Sometimes an old thread is "reactivated" by a new post and people tend to respond as if it's a new thread, which can lead to confusion. I don't know if the board software allows it, but I think it would be a good idea to indicate the age of a thread by showing the date of the initial post on the board index.

I think that would mess with people's heads even more than an old thread because it would appear that a thread that was, say, five years old was suddenly at the top of the heap.

Share this post


Link to post
Share on other sites

Graphics fine, speed good, new "look" is dandy.

Share this post


Link to post
Share on other sites

Oh yeah, unless we're now a dating site, no need to see our gender every time we post.

Its just a reminder that this place is one big sausage party. ;) But seriously, that's a good suggestion and I took care of it.

Sometimes an old thread is "reactivated" by a new post and people tend to respond as if it's a new thread, which can lead to confusion. I don't know if the board software allows it, but I think it would be a good idea to indicate the age of a thread by showing the date of the initial post on the board index.

I think that would mess with people's heads even more than an old thread because it would appear that a thread that was, say, five years old was suddenly at the top of the heap.

The way it seems to be working now is that, on an old thread, you hit the button for "go to last post unread" and go to the first post in the thread, even if it's one you posted on before. It's OK for the recently (post the new forum software) read threads, but it seems as if the new database doesn't know what we read bfore the changeover. Is this something that the database will eventually catch up with?

MG

Share this post


Link to post
Share on other sites

Oh yeah, unless we're now a dating site, no need to see our gender every time we post.

Its just a reminder that this place is one big sausage party. ;) But seriously, that's a good suggestion and I took care of it.

Sometimes an old thread is "reactivated" by a new post and people tend to respond as if it's a new thread, which can lead to confusion. I don't know if the board software allows it, but I think it would be a good idea to indicate the age of a thread by showing the date of the initial post on the board index.

I think that would mess with people's heads even more than an old thread because it would appear that a thread that was, say, five years old was suddenly at the top of the heap.

The way it seems to be working now is that, on an old thread, you hit the button for "go to last post unread" and go to the first post in the thread, even if it's one you posted on before. It's OK for the recently (post the new forum software) read threads, but it seems as if the new database doesn't know what we read bfore the changeover. Is this something that the database will eventually catch up with?

MG

Yep, i know what you mean, went into the futbol thread i created way back then and that i wrote half my posts in it and when i hit the last post unread i ended up at the start of the thread :ph34r:

Share this post


Link to post
Share on other sites

Is there still a box that links to Amazon or CD Universe so that the board gets a royalty?

Share this post


Link to post
Share on other sites

Is there still a box that links to Amazon or CD Universe so that the board gets a royalty?

That's been asked and answered elsewhere on the board: Jim's reply

____________________________________________________________________________________

The board timed out a few times when I tried to access it today, both on Firefox and IE8. I hope the problems of the "old board" are not reappearing here.

Edited by J.A.W.

Share this post


Link to post
Share on other sites

This may have been covered - if so, I missed it. Where are messages to be found?

Share this post


Link to post
Share on other sites

This may have been covered - if so, I missed it. Where are messages to be found?

See post #181.

Share this post


Link to post
Share on other sites

The board timed out a few times when I tried to access it today, both on Firefox and IE8. I hope the problems of the "old board" are not reappearing here.

The server had to be reset at one point today for a technical issue related to the transfer.

Share this post


Link to post
Share on other sites

I noticed a couple times since the new forum came online, I've had to re-log in. Has anyone else encountered this? Also, thanks Jim for adding our locations once again to our online profiles.

Share this post


Link to post
Share on other sites

I haven't read all 200 posts here, so maybe this has been covered already. How do you enable the +/- green/red buttons on the lower right of each post? I tried a green one and got an error message informing me I had exceeded my daily allotment.

Great new look by the way! I'm already accustomed to it.

Share this post


Link to post
Share on other sites

I haven't read all 200 posts here, so maybe this has been covered already. How do you enable the +/- green/red buttons on the lower right of each post? I tried a green one and got an error message informing me I had exceeded my daily allotment.

Great new look by the way! I'm already accustomed to it.

I think the function has been disabled.

Share this post


Link to post
Share on other sites

This may have been covered - if so, I missed it. Where are messages to be found?

See post #181.

Thanks, Hans.

Share this post


Link to post
Share on other sites

This may have been covered - if so, I missed it. Where are messages to be found?

See post #181.

Thanks, Hans.

That exchange is wonderful, viewed from Europe, I guess. It appears that Hans responded to Paul's question the day before he asked it :crazy:

MG

Share this post


Link to post
Share on other sites

I haven't figured out what's causing it, but at least once or twice per visit, the button (arrow) on the right side of each topic on the active content page takes me to the first post in that thread instead of the last post. Not a big deal, just odd. I'm using Safari, fwiw.

Share this post


Link to post
Share on other sites

This may have been covered - if so, I missed it. Where are messages to be found?

See post #181.

Thanks, Hans.

That exchange is wonderful, viewed from Europe, I guess. It appears that Hans responded to Paul's question the day before he asked it :crazy:

MG

:lol:

Time is relative ;)

Share this post


Link to post
Share on other sites

I haven't read all 200 posts here, so maybe this has been covered already. How do you enable the +/- green/red buttons on the lower right of each post? I tried a green one and got an error message informing me I had exceeded my daily allotment.

I enabled the system. We'll see how it works; I might disable it again.

Share this post


Link to post
Share on other sites

Lookin' good and workin' fine for me.

FWIW, I use Chrome exclusively to access the board.

Share this post


Link to post
Share on other sites

I haven't read all 200 posts here, so maybe this has been covered already. How do you enable the +/- green/red buttons on the lower right of each post? I tried a green one and got an error message informing me I had exceeded my daily allotment.

I enabled the system. We'll see how it works; I might disable it again.

Works great! Thanks.

Share this post


Link to post
Share on other sites

Wow!

Very classy, Guys :cool:^_^:g

Share this post


Link to post
Share on other sites

Has worked very smoothly over the week. On the first day it was taking time to move between pages when you clicked but that was sorted within the day.

No problems now - wish farewell to those late morning UK cut-outs.

Share this post


Link to post
Share on other sites

I don't know if others are having this proble, but if I open a thread that Jim has posted on, the Forum freezes (not to mention all that white space). I'm doing this from my BB which is not set up properly for the Forum.

Also, I cannot figure how to post photos. The manage attachments doesn't work and I can't use the full editor; nothing happens.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.