Sign in to follow this  
Followers 0

no pictures show for me

7 posts in this topic

Posted (edited)

i've made no changes i can recall, but no one's pictures have been showing for about 2 weeks(windows xp google chrome browser).

they continue to show, however, on most similar forums.

is it me or thee?????

Edited by alocispepraluger102

Share this post


Link to post
Share on other sites

Posted

you used up your picture allowance :crazy:

Share this post


Link to post
Share on other sites

Posted (edited)

swirl2.jpg

See, that hurts my eyes. But if you can't see it I guess you're OK. Accentuate the positive!

Edited by David Ayers

Share this post


Link to post
Share on other sites

Posted (edited)

swirl2.jpg

See, that hurts my eyes. But if you can't see it I guess you're OK. Accentuate the positive!

i sees the image when i reply, but not when the reply is published.

Edited by alocispepraluger102

Share this post


Link to post
Share on other sites

Posted

Empty your cache, then close and restart your browser. See if that helps.

Share this post


Link to post
Share on other sites

Posted (edited)

Empty your cache, then close and restart your browser. See if that helps.

thx-

'emptying' was of no help--

i'll look at my adobe and java settings.

there are no organisimo pics with ie, chrome, or opera browsers.

i don't want to make any big changes--this condition for me is unique to this forum.

Edited by alocispepraluger102

Share this post


Link to post
Share on other sites

Posted

MY BAD!!!!!

simple solution is----

your profiles---board preferences--board display settings--view images in posts

:crazy:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.