Jim Alfredson

Admin
  • Content count

    12,649
  • Joined

  • Last visited

Everything posted by Jim Alfredson

  1. New server and increased cost...

    Hey guys, The year is almost done and we're about one month short. I've gotten some checks that don't reflect on the total here on the site, but December is not paid for. Just paid November. The server is $224 a month. Thanks, ----Jim
  2. Hey friends, Our upcoming CD is now available for pre-order. We're doing all Beatles tunes and it's called "B3tles - A Tribute to the Fab Four". Hope you guys will consider participating in the crowdfunding, which allows us to produce and release this material. http://www.pledgemusic.com/projects/organissimo
  3. Rare video of Lou Bennett-Kenny Clarke,duo

    Where's the rest of the video? You cut off Satin Doll just as Bennett was soloing.
  4. Don Patterson

    I've been studying a lot of Don lately. His feel is so amazing.
  5. Delvon Lamarr

    He's great. He was just at the Detroit Jazz Festival and played the same stage I did about 4 hours later, but I didn't get a chance to catch him. I decided to bring my wife and kids to the show, because they rarely get to see me on the big stage these days, and the kids got tuckered out, so I had to take them home. Joey D was there as well as Pat Biachi with Pat Martino. I wanted to catch them all but hey... kids be kids.
  6. Just a heads-up: I was told that the contacts in the Nords are different than the Hammond, even though they use the same keybed. So perhaps a better avenue would be to contact Hammond Europe. Let me know if you have an issue and I'll try to find the correct part number.
  7. Hey Leif, This is a common issue with the Fatar TP80 keybed that many manufacturers use, including Hammond, Nord, Crumar, and others. In fact, I have the same issue on my SK1 with the same key. One solution is to disassemble and clean under the contacts. Sometimes dust and debris can creep underneath. However, I did this with mine and it didn't solve the issue. So the next step is to replace the rubber contact strip that contains that note. The strips contain contacts for 12 notes each (if I recall correctly) so you really only need one strip. The following should work: https://www.midi-store.com/Fatar-Rubber-Contact-for-SL880-990-13-12-p/sku17166.htm Please note that I have not ordered from that company, so I have no idea if they are reputable. I'm also not 100% sure that those are the correct contacts for the TP80 keybed. Might be worth a call. ----Jim
  8. New server and increased cost...

    Cleaned up the thread. No reason to argue. I should be able to get PM's now. Sorry my box was full.
  9. New server and increased cost...

    BTW, if you want to send a check, I no longer have my PO Box. It just got too expensive for what little I used it for. So please PM me for my address. Thanks.
  10. New server and increased cost...

    Could use some more donations. The new server is $224 per month.
  11. Forum upgrade Sunday, Feb 11, at 8pm EST

    No. I've been under the weather. I'll re-schedule.
  12. I am going to shut the board down Sunday, Feb 11th at 8pm EST and attempt to upgrade the forum. If all goes well, we should be on the latest version and running smoothly. If not, I'll have to restore from a backup. Yay.
  13. Forum upgrade Sunday, Feb 11, at 8pm EST

    Sorry guys, didn't get there. Family stuff. I'll try again Sunday.
  14. Hacked/Redirected/WTF?????

    Make sure you clear your browser cache.
  15. New Memberships - No confirmation email?

    Who is it? I can manually validate them.
  16. Anybody Heard From Jazzmoose Lately?

    Mark was a fantastic guy. 59 is too young. I'm tearing up reading this again. Cancer does indeed suck.
  17. Hacked/Redirected/WTF?????

    They just changed the name of the server. It might take a while to propagate through the system, but it should fix the problem. From LiquidWeb: At this time it looks like you do not have ownership of the domain: organissimo2.com This has allowed a 3rd party to register the domain and setup a malicious nameserver allowing the redirects to take place. In a situation of changing servers we would normally recommend domain names like the following: host.organissimo.org to new server: host2.organissimo.org This would allow for the new server creation with domain names under your ownership. I would recommend that we update the server hostname to host2.organissimo.org as well as set the nameserver GLU records to the following after we change the server hostname: ns1.organissimo.org 67.225.241.38 ns2.organissimo.org 67.225.241.38 Please confirm and I will proceed.
  18. Hacked/Redirected/WTF?????

    This is the reply I got from Liquid Web, my server company. I see that after requesting organissimo.org/forum the request is redirected to www.organissimo.org which according to DNS records points to a different server: ;; ANSWER SECTION: www.organissimo.org. 671 IN A 190.2.131.62 ;; AUTHORITY SECTION: organissimo.org. 532 IN NS ns2.organissimo2.com. organissimo.org. 532 IN NS ns1.organissimo2.com. ;; ADDITIONAL SECTION: ns2.organissimo2.com. 671 IN A 190.2.131.63 ns1.organissimo2.com. 671 IN A 190.2.131.62 The IP address 190.2.131.62 shows the following ownership: owner: WorldStream B.V. ownerid: NL-WOBV-LACNIC responsible: Dirk Vromans After hitting this server then a second redirect is sent to send the user to goodmayor.com @ ;; ANSWER SECTION: goodmayor.com. 290 IN A 34.196.13.28 Before getting then redirected several more times to the eventual ad. I would recommend looking at godaddy and seeing what is set there and if any changes have been made. As well I would recommend looking into this doppelgänger domain is as it appears to be the first step in the redirects: ;; ANSWER SECTION: organissimo2.com. 900 IN A 190.2.131.62 ;; AUTHORITY SECTION: organissimo2.com. 900 IN NS ns1.xzydns.com. organissimo2.com. 900 IN NS ns2.xzydns.com. Domain Name: ORGANISSIMO2.COM Registry Domain ID: 2223693508_DOMAIN_COM-VRSN Registrar WHOIS Server: whois.antagus.de Registrar URL: http://www.vautron.de Updated Date: 2018-02-06T16:19:25Z Creation Date: 2018-02-06T16:19:25Z Registry Expiry Date: 2019-02-06T16:19:25Z Registrar: Vautron Rechenzentrum AG Registrar IANA ID: 1443 Registrar Abuse Contact Email: Registrar Abuse Contact Phone: Domain Status: ok https://icann.org/epp#ok Name Server: NS1.XZYDNS.COM Name Server: NS2.XZYDNS.COM DNSSEC: unsigned URL of the ICANN Whois Inaccuracy Complaint Form: https://www.icann.org/wicf/ The new server is called host.organissimo2.com. The old server, which is now turned off and gone, was called host.organissimo.org. I accidentally put .com in the new one and supposedly there is an actual site called www.organissimo2.com that is the source of all this. So for some reason we're getting our wires crossed, so to speak. The DNS configuration at GoDaddy, which is my site registrar, are set correctly as far as I can tell. I'm wondering if the problem is the name of my server. Now that the old server is gone, I've asked if they can change the name of the new one to host.organissimo.org
  19. Hacked/Redirected/WTF?????

    According to the server folks, it isn't coming from them. I'll contact my DNS registrar (Go Daddy).
  20. Hacked/Redirected/WTF?????

    That's very strange. I will contact tech support but I'm not sure it's on my end.
  21. Hello O!

    Please log the hours when the forum is "off". I need to know so I can tell the server folks.
  22. Hello O!

    You're welcome. I was pretty stressed out the last few days because the server company was not really helping. I had to basically threaten to pull my business. I've never had any kind of issue like that with them before but they sold the company a few years ago (it was started locally by a kid in his bedroom) and since then the response time and quality of the tech service has taken a bit of a hit. I let them know I wasn't happy about how nonchalant they were while things were down and thankfully they stepped up. The good news is that the forum is running on the new server and everything is ready to upgrade the forum software. It just can't be done via the admin panel, which is how I've done it in the past. This is because the database is missing a specific table for some reason. I pay Invision, the software company that makes the forum software, a yearly fee for support, which includes installation, so hopefully they will help soon.
  23. Hello O!

    Wow, that was frustrating. I'll spare the details but at least things are working. We are on the new server. However, I am unable to update the actual forum software, which is the entire reason we moved servers in the first place. I have an email out to the forum software company about the next step. Stay tuned.
  24. New server and increased cost...

    Just wanted to let everyone know that I ordered the new server today and started the migration process. Once the new server is tested, I'll make the switch. We may lose a few posts, since it will take time to migrate, test, and switch DNS servers.
  25. Hammond SK2

    I'm purchasing a Hammond SK2 organ soon which will replaced my XK3 / XK System on most of my gigs. I'll be doing a detailed review after posting some first impressions. I'm also getting the XPK-200L bass pedals. I will most likely run it through my Leslie 3300 on most gigs but might do some smaller jobs with the internal Leslie. I will certainly test it through the 3300, with it's internal sim, and with the Neo Instrument Ventilator. More soon!