Sign in to follow this  
Followers 0
Randy Twizzle

Why is this happening?

4 posts in this topic

For some reason since yesterday on my home computer all the response posts in any given thread now appear in my Firefox browser as hypertext listings instead of being complete posts. In order to read them I now have to click on the links. Why has this happened and how can I go back to the old way of having the complete post appearing. Below is an small example of the kind of thing I now see after each thread starter:

Posts in this topic

Lazaro Vega Blue Lake's Jazz Datebook Jan 17 2007, 02:27 AM

Lazaro Vega January 25, 2007 The Jazz Datebook: Mondays from... Jan 25 2007, 02:35 AM

Share this post


Link to post
Share on other sites

I've had this happen before. Couldn't figure out quickly how to change it by using the board Assistant, so I think I solved it by getting rid of all cookies and temporary internet files.

Share this post


Link to post
Share on other sites

For some reason since yesterday on my home computer all the response posts in any given thread now appear in my Firefox browser as hypertext listings instead of being complete posts. In order to read them I now have to click on the links. Why has this happened and how can I go back to the old way of having the complete post appearing. Below is an small example of the kind of thing I now see after each thread starter:

Posts in this topic

Lazaro Vega Blue Lake's Jazz Datebook Jan 17 2007, 02:27 AM

Lazaro Vega January 25, 2007 The Jazz Datebook: Mondays from... Jan 25 2007, 02:35 AM

not sure whether this is what sometimer happened to me... if it is: click on options (in the upper right corner of the first post in any thread) then a listbox opens and the last three entries are the "display modes" what you have right now sounds like "Linear+" to me - what you want is "Standard"

hope this helps

edit to add: i sometimes experience this when entering threads from google :-) (as if google has saved links with these settings - don't know about these things)

Edited by Niko

Share this post


Link to post
Share on other sites

Thank you Niko. That solved the problem. I don't remember changing that setting but somehow it was changed.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.